<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="es-ES" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>¿Por qué mi perro lame el suelo insistentemente?</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://soyunperro.com/xmlrpc.php" />
    <meta property="og:image" content="https://soyunperro.com/wp-content/uploads/2017/07/qq01.jpg" /><link rel="icon" type="image/png" href="https://soyunperro.com/wp-content/uploads/iconoperro.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://soyunperro.com/wp-content/uploads/logo76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://soyunperro.com/wp-content/uploads/LOGO120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://soyunperro.com/wp-content/uploads/LOGO152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://soyunperro.com/wp-content/uploads/LOGO114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://soyunperro.com/wp-content/uploads/LOGO144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Existen varios motivos por los que un perro lame el suelo de forma ocasional o insistente, desde provocarse el vómito hasta obtener minerales debido a una alimentación de mala calidad que le provoque carencias"/>
<link rel="canonical" href="https://soyunperro.com/perro-lame-suelo/" />
<link rel="publisher" href="https://plus.google.com/communities/105317019464404560957"/>
<meta property="og:locale" content="es_ES" />
<meta property="og:type" content="article" />
<meta property="og:title" content="¿Por qué mi perro lame el suelo insistentemente?" />
<meta property="og:description" content="Existen varios motivos por los que un perro lame el suelo de forma ocasional o insistente, desde provocarse el vómito hasta obtener minerales debido a una alimentación de mala calidad que le provoque carencias" />
<meta property="og:url" content="https://soyunperro.com/perro-lame-suelo/" />
<meta property="og:site_name" content="Soy Un Perro" />
<meta property="article:section" content="Salud e Higiene" />
<meta property="article:published_time" content="2017-07-06T10:16:07+00:00" />
<meta property="article:modified_time" content="2017-06-28T10:54:50+00:00" />
<meta property="og:updated_time" content="2017-06-28T10:54:50+00:00" />
<meta property="og:image" content="https://soyunperro.com/wp-content/uploads/2017/07/qq01.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="301" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Existen varios motivos por los que un perro lame el suelo de forma ocasional o insistente, desde provocarse el vómito hasta obtener minerales debido a una alimentación de mala calidad que le provoque carencias" />
<meta name="twitter:title" content="¿Por qué mi perro lame el suelo insistentemente?" />
<meta name="twitter:image" content="https://soyunperro.com/wp-content/uploads/2017/07/qq01.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Soy Un Perro &raquo; Feed" href="https://soyunperro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soy Un Perro &raquo; RSS de los comentarios" href="https://soyunperro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/soyunperro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://soyunperro.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://soyunperro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://soyunperro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://soyunperro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://soyunperro.com/?p=6422' />
<link rel="alternate" type="application/json+oembed" href="https://soyunperro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoyunperro.com%2Fperro-lame-suelo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soyunperro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoyunperro.com%2Fperro-lame-suelo%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/soyunperro.com\/wp-admin\/","wpRestNonce":"097c8633ca","wpRestUrl":"https:\/\/soyunperro.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://soyunperro.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://soyunperro.com/perro-lame-suelo/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/soyunperro.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/soyunperro.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Por favor espera...";
var td_email_user_pass_incorrect="Usuario o contrase\u00f1a incorrecta!";
var td_email_user_incorrect="Correo electr\u00f3nico o nombre de usuario incorrecto!";
var td_email_incorrect="Correo electr\u00f3nico incorrecto!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Anterior (tecla de flecha izquierda)";
var td_magnific_popup_translation_tNext="Siguiente (tecla de flecha derecha)";
var td_magnific_popup_translation_tCounter="%curr% de %total%";
var td_magnific_popup_translation_ajax_tError="El contenido de %url% no pudo cargarse.";
var td_magnific_popup_translation_image_tError="La imagen #%curr% no pudo cargarse.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51037377-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://soyunperro.com/",
                                "name": "Inicio"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://soyunperro.com/salud/",
                                "name": "Salud e Higiene"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://soyunperro.com/perro-lame-suelo/",
                                "name": "¿Por qué mi perro lame el suelo insistentemente?"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
body {
    background-image: url("https://soyunperro.com/wp-content/uploads/Fondosoyunperroop.jpg");
    background-attachment: fixed;
}
</style>
</head>

<body class="post-template-default single single-post postid-6422 single-format-standard perro-lame-suelo global-block-template-1 td-boxed-layout single_template_5 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soyunperropuntocom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+soyunperropuntocom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/soyunperro_blog/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/soyunperropunto" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/soyunperropuntocom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-home-container"><ul id="menu-menu-home" class="td-mobile-main-menu"><li id="menu-item-3277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-3277"><a href="https://soyunperro.com/"><i class="fa fa-home" aria-hidden="true"></i>Inicio</a></li>
<li id="menu-item-3274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3274"><a href="https://soyunperro.com/alimentacion/"><i class="fa fa-viadeo" aria-hidden="true"></i>Alimentación</a></li>
<li id="menu-item-3272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3272"><a href="https://soyunperro.com/salud/"><i class="fa fa-heartbeat" aria-hidden="true"></i>Salud e Higiene</a></li>
<li id="menu-item-3276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3276"><a href="https://soyunperro.com/adiestramiento/"><i class="fa fa-user-plus" aria-hidden="true"></i>Adiestramiento</a></li>
<li id="menu-item-3273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://soyunperro.com/curiosidades/"><i class="fa fa-paw" aria-hidden="true"></i>Curiosidades</a></li>
<li id="menu-item-3275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3275"><a href="https://soyunperro.com/razas-de-perro/"><i class="fa fa-venus-mars" aria-hidden="true"></i>Razas de perro<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-6274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6274"><a href="https://soyunperro.com/perros-pequenos/">Perros pequeños</a></li>
	<li id="menu-item-6272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6272"><a href="https://soyunperro.com/perros-medianos/">Perros medianos</a></li>
	<li id="menu-item-6270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6270"><a href="https://soyunperro.com/perros-grandes/">Perros grandes</a></li>
	<li id="menu-item-6269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6269"><a href="https://soyunperro.com/perros-gigantes/">Perros gigantes</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://soyunperro.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Buscar</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://soyunperro.com/">
            <img class="td-retina-data" data-retina="https://soyunperro.com/wp-content/uploads/LOGO01-SOYUNPERRO-RETINA.png" src="https://soyunperro.com/wp-content/uploads/LOGO01-SOYUNPERRO.png" alt="Soy Un Perro" title="Soy Un Perro"/>
            <span class="td-visual-hidden">Soy Un Perro</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><center><a href="http://nfnatcane.es/" target="_blank" rel="nofollow"><img src="https://soyunperro.com/wp-content/uploads/Banner2SUP.gif"></a></center></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://soyunperro.com/">
			<img class="td-retina-data" data-retina="https://soyunperro.com/wp-content/uploads/logo140.png" src="https://soyunperro.com/wp-content/uploads/logo140.png" alt="Soy Un Perro" title="Soy Un Perro"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://soyunperro.com/">
			<img class="td-retina-data" data-retina="https://soyunperro.com/wp-content/uploads/LOGO01-SOYUNPERRO-RETINA.png" src="https://soyunperro.com/wp-content/uploads/LOGO01-SOYUNPERRO.png" alt="Soy Un Perro" title="Soy Un Perro"/>
		</a>
	    </div>
    <div class="menu-menu-home-container"><ul id="menu-menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3277"><a href="https://soyunperro.com/"><i class="fa fa-home" aria-hidden="true"></i>Inicio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3274"><a href="https://soyunperro.com/alimentacion/"><i class="fa fa-viadeo" aria-hidden="true"></i>Alimentación</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3272"><a href="https://soyunperro.com/salud/"><i class="fa fa-heartbeat" aria-hidden="true"></i>Salud e Higiene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3276"><a href="https://soyunperro.com/adiestramiento/"><i class="fa fa-user-plus" aria-hidden="true"></i>Adiestramiento</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3273"><a href="https://soyunperro.com/curiosidades/"><i class="fa fa-paw" aria-hidden="true"></i>Curiosidades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3275"><a href="https://soyunperro.com/razas-de-perro/"><i class="fa fa-venus-mars" aria-hidden="true"></i>Razas de perro</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6274"><a href="https://soyunperro.com/perros-pequenos/">Perros pequeños</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6272"><a href="https://soyunperro.com/perros-medianos/">Perros medianos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6270"><a href="https://soyunperro.com/perros-grandes/">Perros grandes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6269"><a href="https://soyunperro.com/perros-gigantes/">Perros gigantes</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://soyunperro.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Buscar" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://soyunperro.com/">Inicio</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Ver todas las publicaciones en Salud e Higiene" class="entry-crumb" href="https://soyunperro.com/salud/">Salud e Higiene</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">¿Por qué mi perro lame el suelo insistentemente?</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-6422" class="post-6422 post type-post status-publish format-standard has-post-thumbnail hentry category-salud" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">¿Por qué mi perro lame el suelo insistentemente?</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T10:16:07+00:00" >6 Julio, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="5710747723"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="5710747723"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="5710747723"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="5710747723"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Cuando un perro lame el suelo es porque quiere vomitar, es una forma de provocar el vómito de forma natural. Los perros son animales que tienen instintos primarios sorprendentes, esto significa que saben hacer de forma instintiva cosas que nadie les ha enseñado. Entre ellas, está la forma de provocar el vómito cuando están enfermos o tienen molestias estomacales.</p>
<p>Sin embargo existen otras causas por las que nuestro perro puede lamer el piso de forma insistente, las cuales vamos a explicar en detalle desde SoyUnPerro para que podamos cuidar de su salud de la forma más natural posible.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-6428" src="https://soyunperro.com/wp-content/uploads/2017/07/qq01.jpg" alt="perro lamiendo el suelo" width="450" height="301" srcset="https://soyunperro.com/wp-content/uploads/2017/07/qq01.jpg 450w, https://soyunperro.com/wp-content/uploads/2017/07/qq01-300x201.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<h2>Mi perro lame el suelo sin parar y vomita ¿Por qué?</h2>
<p>Los perros no pueden hablar y decirnos que les duele el estómago o que algo les ha sentado mal y tienen ganas de vomitar. Tampoco pueden decirnos que tienen ardores o que han comido demasiado y se sienten pesados.</p>
<p>Pero si que saben que es lo que deben hacer para sentirse mejor, para eliminar el dolor de estómago o los ardores, simplemente deben vomitar. Se trata de un instinto primario que practican desde que son cachorros, cuando se sienten mal<a href="https://soyunperro.com/por-que-los-perros-comen-hierba/" target="_blank" rel="noopener"><strong> los perros comen hierba</strong></a> o lamen mucho el suelo, de forma convulsiva, hasta que llega el vómito.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="7187480929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="7187480929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="7187480929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="7187480929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Es una forma completamente natural de provocar el vómito y terminar así con el molesto dolor de tripa, aunque no hayan estudiado medicina, son mucho más listos de lo que parecen. Si tu perro comienza a lamer mucho el suelo de tu casa, lo mejor es que lo saques un poco a la calle o al jardín, porque terminará vomitando.</p>
<p>Nunca debes regañarle ni evitar que lama el suelo, el lo hace para curarse y es algo que debes respetar. Si le regañas el pensará que está haciendo algo malo creando confusión y/o algún trauma. En ocasiones es posible que el perro en vez de lamer el suelo, lama el sofá, a veces prefieren la textura del sofá para provocar el vómito.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-6429" src="https://soyunperro.com/wp-content/uploads/2017/07/qq03.jpg" alt="cachorro lamiendo el piso" width="450" height="272" srcset="https://soyunperro.com/wp-content/uploads/2017/07/qq03.jpg 450w, https://soyunperro.com/wp-content/uploads/2017/07/qq03-300x181.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<h2>Mi perro lame el suelo ocasionalmente y no vomita</h2>
<p>Existen dos motivos por los que los perros también pueden lamer el suelo sin que ello suponga que tienen dolor de tripa o que quieran provocarse el vómito. Aunque en estos casos no lamen de forma insistente cómo cuando quieren vomitar, sino que lo hacen ocasionalmente y sin obsesión.</p>
<p>Cuando un perro detecta un olor a comida en el suelo o el olor de otro perro, lamerá el suelo para saborear también ese delicioso olor. Si se nos cae algo de comida en casa, aunque lo recojamos y pasemos un papel de cocina por el suelo para limpiarlo, el perro sabrá que ahí había comida y lamerá esa parte del suelo.</p>
<p>Otro de los motivos es la ausencia de minerales, si la alimentación de nuestro perro es pobre en nutrientes y de mala calidad, el perro buscará los nutrientes que necesita por vías alternativas. Lamer el suelo les aporta en muchas ocasiones minerales necesarios para su organismo, por lo que no es de extrañar que lo hagan en estas situaciones.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-6430" src="https://soyunperro.com/wp-content/uploads/2017/07/qq02.jpg" alt="perro enfermo" width="450" height="273" srcset="https://soyunperro.com/wp-content/uploads/2017/07/qq02.jpg 450w, https://soyunperro.com/wp-content/uploads/2017/07/qq02-300x182.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<h2>¿Es malo que un perro lama el suelo?</h2>
<p>En absoluto, es algo completamente natural que hacen de forma instintiva. Bien sea para curar un dolor de barriga o por que han olido algo interesante, nunca debemos reñir al perro por lamer el suelo.</p>
<p>Sin embargo si que debemos ser precavidos, si tenemos un perro en casa que suela lamer el suelo, es recomendable fregar la casa solamente con agua. Si usamos lejía u otros componentes químicos (friegasuelos), el perro lamerá también sus residuos aunque el suelo esté seco.</p>
<p>Teniendo un poco de cuidado a la hora de fregar el suelo para evitar que queden residuos tóxicos, no habrá mayor problema por que nuestro perrito le pegue unos chupetones al suelo, no pasa absolutamente nada.</p>
<p>Pero si ves que tu perro lame constantemente y vomita a diario, deberás acudir al veterinario ya que quizás tenga una intolerancia alimentaria o un problema digestivo serio que deba ser tratado con medicamentos. Que lo haga ocasionalmente aunque vomite no es un problema, que lo haga muy a menudo si que lo es.</p>
<p>Si te ha gustado el artículo y te ha sido de utilidad, ayúdanos a mantener la web en marcha! :<span style="color: #fd6b1a;"><strong> Dale “Like” o Compártelo en las redes sociales </strong></span><strong> 🙂</strong><span style="color: #fd6b1a;"><strong> ¡Gracias!</strong></span></p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">300</div><span class="mashsb-sharetext">Compartidos</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsoyunperro.com%2Fperro-lame-suelo%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-meneame mash-large mashsb-noshadow" href="http://www.meneame.net/submit.php?url=https%3A%2F%2Fsoyunperro.com%2Fperro-lame-suelo%2F&amp;title=%C2%BFPor+qu%C3%A9+mi+perro+lame+el+suelo+insistentemente%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Meneame</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="https://plus.google.com/share?text=%C2%BFPor+qu%C3%A9+mi+perro+lame+el+suelo+insistentemente%3F&amp;url=https%3A%2F%2Fsoyunperro.com%2Fperro-lame-suelo%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%C2%BFPor%20qu%C3%A9%20mi%20perro%20lame%20el%20suelo%20insistentemente%3F&url=https://soyunperro.com/?p=6422&via=soyunperropunto" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsoyunperro.com%2Fperro-lame-suelo%2F&amp;media=https%3A%2F%2Fsoyunperro.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fqq01.jpg&amp;description=Cuando+un+perro+lame+el+suelo+es+porque+quiere+vomitar%2C+es+una+forma+de+provocar+el+v%C3%B3mito+de+forma+natural.+Los+perros+son+animales+que+tienen+instintos+primarios+sorprendentes%2C+esto+significa+que+saben+hacer+de" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-tumblr mash-large mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fsoyunperro.com%2Fperro-lame-suelo%2F&amp;t=%C2%BFPor+qu%C3%A9+mi+perro+lame+el+suelo+insistentemente%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2-->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="8664214123"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="8664214123"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="8664214123"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="8664214123"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://soyunperro.com/author/nvidia/">SoyUnPerro</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SoyUnPerro"></span><meta itemprop="datePublished" content="2017-07-06T10:16:07+00:00"><meta itemprop="dateModified" content="2017-06-28T10:54:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://soyunperro.com/perro-lame-suelo/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://soyunperro.com/wp-content/uploads/LOGO01-SOYUNPERRO.png"></span><meta itemprop="name" content="Soy Un Perro"></span><meta itemprop="headline " content="¿Por qué mi perro lame el suelo insistentemente?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://soyunperro.com/wp-content/uploads/2017/07/qq01.jpg"><meta itemprop="width" content="450"><meta itemprop="height" content="301"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_595e081555a26_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_595e081555a26" ><script>var block_td_uid_5_595e081555a26 = new tdBlock();
block_td_uid_5_595e081555a26.id = "td_uid_5_595e081555a26";
block_td_uid_5_595e081555a26.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Todo","color_preset":"","border_top":"","class":"td_uid_5_595e081555a26_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_595e081555a26_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6422,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_5_595e081555a26.td_column_number = "3";
block_td_uid_5_595e081555a26.block_type = "td_block_related_posts";
block_td_uid_5_595e081555a26.post_count = "6";
block_td_uid_5_595e081555a26.found_posts = "109";
block_td_uid_5_595e081555a26.header_color = "";
block_td_uid_5_595e081555a26.ajax_pagination_infinite_stop = "";
block_td_uid_5_595e081555a26.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_5_595e081555a26);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_595e081558acd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_595e081555a26" href="#">Artículo relacionados</a><a id="td_uid_7_595e081558b10" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_595e081555a26" href="#">Más del autor</a></h4><div id=td_uid_5_595e081555a26 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://soyunperro.com/perro-cae-pelo-mechones/" rel="bookmark" title="A mi perro se le cae el pelo &#8211; Soluciones"><img width="218" height="150" class="entry-thumb" src="https://soyunperro.com/wp-content/uploads/2017/06/04-2-218x150.jpg" srcset="https://soyunperro.com/wp-content/uploads/2017/06/04-2-218x150.jpg 218w, https://soyunperro.com/wp-content/uploads/2017/06/04-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="perro se le caen mechones de pelo" title="A mi perro se le cae el pelo &#8211; Soluciones"/></a></div>                <a href="https://soyunperro.com/salud/" class="td-post-category">Salud e Higiene</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://soyunperro.com/perro-cae-pelo-mechones/" rel="bookmark" title="A mi perro se le cae el pelo &#8211; Soluciones">A mi perro se le cae el pelo &#8211; Soluciones</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://soyunperro.com/perro-picado-avispa-abeja/" rel="bookmark" title="A mi perro le ha picado una avispa o abeja ¿Qué hago?"><img width="218" height="150" class="entry-thumb" src="https://soyunperro.com/wp-content/uploads/2019/06/s05-218x150.jpg" srcset="https://soyunperro.com/wp-content/uploads/2019/06/s05-218x150.jpg 218w, https://soyunperro.com/wp-content/uploads/2019/06/s05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="avispa sobre perro" title="A mi perro le ha picado una avispa o abeja ¿Qué hago?"/></a></div>                <a href="https://soyunperro.com/salud/" class="td-post-category">Salud e Higiene</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://soyunperro.com/perro-picado-avispa-abeja/" rel="bookmark" title="A mi perro le ha picado una avispa o abeja ¿Qué hago?">A mi perro le ha picado una avispa o abeja ¿Qué hago?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://soyunperro.com/gato-tiene-tos/" rel="bookmark" title="Mi gato tiene tos &#8211; Causas y tratamientos"><img width="218" height="150" class="entry-thumb" src="https://soyunperro.com/wp-content/uploads/2019/06/c04-218x150.jpg" srcset="https://soyunperro.com/wp-content/uploads/2019/06/c04-218x150.jpg 218w, https://soyunperro.com/wp-content/uploads/2019/06/c04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="tos de gato" title="Mi gato tiene tos &#8211; Causas y tratamientos"/></a></div>                <a href="https://soyunperro.com/gatos/" class="td-post-category">Gatos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://soyunperro.com/gato-tiene-tos/" rel="bookmark" title="Mi gato tiene tos &#8211; Causas y tratamientos">Mi gato tiene tos &#8211; Causas y tratamientos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://soyunperro.com/como-eliminar-parasitos-intestinales/" rel="bookmark" title="Parásitos intestinales en perros &#8211; Cómo detectarlos y eliminarlos"><img width="218" height="150" class="entry-thumb" src="https://soyunperro.com/wp-content/uploads/2019/06/perropirula-218x150.jpg" srcset="https://soyunperro.com/wp-content/uploads/2019/06/perropirula-218x150.jpg 218w, https://soyunperro.com/wp-content/uploads/2019/06/perropirula-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="perro tomando pastilla contra parásitos" title="Parásitos intestinales en perros &#8211; Cómo detectarlos y eliminarlos"/></a></div>                <a href="https://soyunperro.com/salud/" class="td-post-category">Salud e Higiene</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://soyunperro.com/como-eliminar-parasitos-intestinales/" rel="bookmark" title="Parásitos intestinales en perros &#8211; Cómo detectarlos y eliminarlos">Parásitos intestinales en perros &#8211; Cómo detectarlos y eliminarlos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://soyunperro.com/vibora-perro-picadura/" rel="bookmark" title="Que hacer si una víbora muerde a tu perro"><img width="218" height="150" class="entry-thumb" src="https://soyunperro.com/wp-content/uploads/víbora-mordiendo-perro-600x336-1-218x150.jpg" srcset="https://soyunperro.com/wp-content/uploads/víbora-mordiendo-perro-600x336-1-218x150.jpg 218w, https://soyunperro.com/wp-content/uploads/víbora-mordiendo-perro-600x336-1-100x70.jpg 100w, https://soyunperro.com/wp-content/uploads/víbora-mordiendo-perro-600x336-1-324x224.jpg 324w" sizes="(max-width: 218px) 100vw, 218px" alt="sintomas de la picadura de una vibora" title="Que hacer si una víbora muerde a tu perro"/></a></div>                <a href="https://soyunperro.com/salud/" class="td-post-category">Salud e Higiene</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://soyunperro.com/vibora-perro-picadura/" rel="bookmark" title="Que hacer si una víbora muerde a tu perro">Que hacer si una víbora muerde a tu perro</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://soyunperro.com/cortar-las-unas-gato/" rel="bookmark" title="Cómo cortar las uñas a un gato"><img width="218" height="150" class="entry-thumb" src="https://soyunperro.com/wp-content/uploads/2017/06/Gatouna1-218x150.jpg" srcset="https://soyunperro.com/wp-content/uploads/2017/06/Gatouna1-218x150.jpg 218w, https://soyunperro.com/wp-content/uploads/2017/06/Gatouna1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="cortador de uñas para gatos" title="Cómo cortar las uñas a un gato"/></a></div>                <a href="https://soyunperro.com/gatos/" class="td-post-category">Gatos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://soyunperro.com/cortar-las-unas-gato/" rel="bookmark" title="Cómo cortar las uñas a un gato">Cómo cortar las uñas a un gato</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_595e081555a26" data-td_block_id="td_uid_5_595e081555a26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_595e081555a26" data-td_block_id="td_uid_5_595e081555a26"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <span class='ai-sidebar'></span>
<div class="td-a-rec td-a-rec-id-sidebar  "><center><a href="https://www.cookieswil.com/?f=9" target="_blank" rel="nofollow"><img src="https://soyunperro.com/wp-content/uploads/BannerCookieswil.gif"></a></center>
<br>
<a href="https://luposanshop.com/es/natural-extra/113-natural-extra-oceanic-minipellet.html" target="_blank" rel="nofollow"><img src="https://soyunperro.com/wp-content/uploads/Soyunperro_OceanicMini.jpg"></a>
<br></div><aside class="td_block_template_1 widget jetpack_subscription_widget"><h4 class="block-title"><span>Suscríbete a nuestro Blog!</span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p><img src="https://soyunperro.com/wp-content/uploads/suscribete.jpg"></p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Dirección de email						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Dirección de email" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://soyunperro.com/perro-lame-suelo/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="UNIRME" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="1140947324"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="1140947324"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="1140947324"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7283062588778850" data-ad-slot="1140947324"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_595e08155e73b_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Únete a SoyUnPerro!</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,161</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/SoyUnPerro.blog"  target="_blank" >Me gusta</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">147</span><span class="td_social_info td_social_info_name">Seguidores</span><span class="td_social_button"><a href="https://plus.google.com/+soyunperropuntocom"  target="_blank" >Seguir</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,798</span><span class="td_social_info td_social_info_name">Seguidores</span><span class="td_social_button"><a href="http://instagram.com/soyunperro_blog#"  target="_blank" >Seguir</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,354</span><span class="td_social_info td_social_info_name">Seguidores</span><span class="td_social_button"><a href="https://twitter.com/soyunperro_com"  target="_blank" >Seguir</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,659</span><span class="td_social_info td_social_info_name">suscriptores</span><span class="td_social_button"><a href="http://www.youtube.com/soyunperropuntocom"  target="_blank" >Suscribirte</a></span></div></div></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-menu_footer-container"><ul id="menu-menu_footer" class="td-subfooter-menu"><li id="menu-item-5059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5059"><a href="https://soyunperro.com/politica-de-cookies/">Política de cookies</a></li>
<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5060"><a href="https://soyunperro.com/contacto/">Contacto</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Soyunperro.com  2014 - 2017 ®                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">Más historias</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://soyunperro.com/los-perros-suenan/" rel="bookmark" title="¿Sabías que los perros sueñan a diario?"><img width="324" height="160" class="entry-thumb" src="https://soyunperro.com/wp-content/uploads/perritoscorriendo-324x160.jpg" alt="perros soñando y corriendo" title="¿Sabías que los perros sueñan a diario?"/></a></div>                <a href="https://soyunperro.com/curiosidades/" class="td-post-category">Curiosidades</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://soyunperro.com/los-perros-suenan/" rel="bookmark" title="¿Sabías que los perros sueñan a diario?">¿Sabías que los perros sueñan a diario?</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-06T15:07:32+00:00" >6 Abril, 2016</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 595e0815635a9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo, .td-header-style-1 .td-header-sp-recs { margin: 10px 0px 10px 28px!important; }
.custom_header_spot{
margin: 24px auto 0 auto !important;
}
.home .td-header-rec-wrap {
display:none;
}
</style>

<link rel='stylesheet' id='cookie-notice-front-css'  href='https://soyunperro.com/wp-content/plugins/cookie-notice/css/front.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://soyunperro.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://soyunperro.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://soyunperro.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://soyunperro.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://soyunperro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://soyunperro.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://soyunperro.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://soyunperro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/soyunperro.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"300","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/soyunperro.com\/perro-lame-suelo\/","title":"%C2%BFPor+qu%C3%A9+mi+perro+lame+el+suelo+insistentemente%3F","image":"https:\/\/soyunperro.com\/wp-content\/uploads\/2017\/07\/qq01.jpg","desc":"Cuando un perro lame el suelo es porque quiere vomitar, es una forma de provocar el v\u00f3mito de forma natural. Los perros son animales que tienen instintos primarios sorprendentes, esto significa que saben hacer de \u2026","hashtag":"soyunperropunto","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://soyunperro.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://soyunperro.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://soyunperro.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'79371619',post:'6422',tz:'2',srv:'soyunperro.com'} ]);
	_stq.push([ 'clickTrackerInit', '79371619', '6422' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">Utilizamos cookies propias y de terceros para ofrecer nuestros servicios, recoger información estadística e incluir publicidad. Si continúa navegando, acepta su instalación y uso. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">De Acuerdo</a><a href="https://soyunperro.com/politica-de-cookies/" target="_blank" id="cn-more-info" class="button bootstrap">Leer más</a>
				</div>
			</div>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_595e0815640eb"></textarea>
						<div id="td_live_css_uid_1_595e0815640eb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_595e0815640eb');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_595e0815640eb");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2699/2773 objects using xcache
Page Caching using disk: enhanced

 Served from: soyunperro.com @ 2017-07-06 11:51:17 by W3 Total Cache -->